• Кондиционер General Climate GU-S30 не запускает компрессор 5 1
Текущий рейтинг:  

Кондиционер General Climate GU-S30 не запускает компрессор

Автор Тема: Кондиционер General Climate GU-S30 не запускает компрессор  (Прочитано 524 раз)

0 Пользователей и 1 Гость просматривают эту тему.

mihaj-s

  • Новичок
  • *
  • Сообщений: 12
« Topic Start: 09 Май 2017, 09:06:16 »
Кондиционер  General Climate GU-S30 не запускает компрессор,датчики в  внутреннем блоке  при температуре в помещении  19 градуса 13,8 ком 13,7 ком ,Датчик в наружном блоке на конденсаторе 10 ком  температуру не мерил,красный индикатор светится. С пульта  все режимы, переключаются.  При принудительном пуске с пускателя компрессор работает. В обоих блоках 5 и 12 вольт имеются. Кто может сталкивался с такой проблемой.Подскажет  в чем проблема?

Ремонт кондиционеров

wartandax

  • Администратор
  • *****
  • Сообщений: 2412
« Ответ #1: 09 Май 2017, 10:52:04 »
Напряжение на контактор идет?


Зачем изображение архивируете?
Как я его увижу в теме?

Всем, кому помог - пользуйтесь кнопками соцсетей слева экрана!
Сервис-мануалы для кондиционеров.

mihaj-s

  • Новичок
  • *
  • Сообщений: 12
« Ответ #2: 09 Май 2017, 12:54:23 »
На контактор подцепил лампочку.

wartandax

  • Администратор
  • *****
  • Сообщений: 2412
« Ответ #3: 09 Май 2017, 13:01:59 »
Так иднт или нет на контактор питание?
Всем, кому помог - пользуйтесь кнопками соцсетей слева экрана!
Сервис-мануалы для кондиционеров.

mihaj-s

  • Новичок
  • *
  • Сообщений: 12
« Ответ #4: 09 Май 2017, 16:26:54 »
На контакторе напряжения нет.

wartandax

  • Администратор
  • *****
  • Сообщений: 2412
« Ответ #5: 09 Май 2017, 19:23:26 »
Значит, какая-то ошибка должна выскакивать!
Есть ошибка?
Всем, кому помог - пользуйтесь кнопками соцсетей слева экрана!
Сервис-мануалы для кондиционеров.

mihaj-s

  • Новичок
  • *
  • Сообщений: 12
« Ответ #6: 10 Май 2017, 09:34:13 »
Ошибок нет.  Снял обе платы ,соединил на столе подал питание .Вот такая картина .

mihaj-s

  • Новичок
  • *
  • Сообщений: 12
« Ответ #7: 10 Май 2017, 09:39:23 »
Фото потерялось.

mihaj-s

  • Новичок
  • *
  • Сообщений: 12
« Ответ #8: 10 Май 2017, 10:31:12 »
Отпаял память 24c04wp .Считал программатором TL866,он пустой одни FF.Так должно быть или прошивка слетела?

AlexW

  • Новичок
  • *
  • Сообщений: 15
« Ответ #9: 10 Май 2017, 12:24:05 »
В 24с04 последний адрес должен выть 1FF, а у Вас 7FF.
Вы микросхему выбрали 24c16.

mihaj-s

  • Новичок
  • *
  • Сообщений: 12
« Ответ #10: 10 Май 2017, 17:11:47 »
Поспешил,извиняюсь.Считал как 24c04.

AlexW

  • Новичок
  • *
  • Сообщений: 15
« Ответ #11: 10 Май 2017, 17:55:28 »
Все равно вся в "FF". Сам чип памяти пробовали записать чем-нибудь кроме "FF",запоминает данные?

mihaj-s

  • Новичок
  • *
  • Сообщений: 12
« Ответ #12: 11 Май 2017, 09:00:32 »
Пишется,читается.

AlexW

  • Новичок
  • *
  • Сообщений: 15
« Ответ #13: 11 Май 2017, 15:37:27 »
Получается что процессор не "общается" с пустой памятью.
Как в этой модели подписаны светодиодные индикаторы - Operation_Timer_Defrosting_Auto или по другому?

mihaj-s

  • Новичок
  • *
  • Сообщений: 12
« Ответ #14: 13 Май 2017, 11:14:22 »
Индикаторы в той же последовательности ,но точно не могу сказать .Кондиционер находится за 20 км.  Так на EEPROM 8 vcc 5 вольт
                                      6 scl 0 вольт
                                      5 sda 4.8 вольт

Ремонт кондиционеров