• Panasonic CS-XE12DKE 5 1
Текущий рейтинг:  

Panasonic CS-XE12DKE

Автор Тема: Panasonic CS-XE12DKE  (Прочитано 228 раз)

0 Пользователей и 1 Гость просматривают эту тему.

vigor53

  • Пользователь
  • **
  • Сообщений: 62
« Topic Start: 08 Сентябрь 2017, 19:13:27 »
Подскажите что за элементы на плате  PTC1 и PTC2 ?
И что за элемент REACTOR - типа катушка ,но что за элемент ?
По схеме видно:
Да, - забыл это  внешний блок ( не включается )

Ремонт кондиционеров

vigor53

  • Пользователь
  • **
  • Сообщений: 62
« Ответ #1: 08 Сентябрь 2017, 19:41:43 »
С элементами вроде разобрался
Но пока все равно - не работает :)

Нет питания +5в и + 15в

wartandax

  • Администратор
  • *****
  • Сообщений: 2482
« Ответ #2: 08 Сентябрь 2017, 21:55:52 »
Позисторы, пока конденсаторы заряжаются большим током они его ограничивают, когда они зарядятся, параллельно включатся контакты реле и закоротят напрямую


Реактор - обычный дроссель, стоит в корректоре коэффициента мощности, силовая часть
Всем, кому помог - пользуйтесь кнопками соцсетей слева экрана!
Сервис-мануалы для кондиционеров.

SERVICEMAN

  • Старожил
  • ****
  • Сообщений: 292
« Ответ #3: 08 Сентябрь 2017, 22:57:12 »
...Нет питания +5в и + 15в
А другие напряжения есть?

vigor53

  • Пользователь
  • **
  • Сообщений: 62
« Ответ #4: 09 Сентябрь 2017, 12:14:18 »
С напряжениями - такая история
Окисел на входных контактах ИБП ,там стоит на плате "коробочка " а в ней питание
Запитывается от 320в с емкостей
так вот щупом прижимаеш - появляется 5 и 15
Прижимать приходится так как вся плата залита гелем (со стороны печати)
Пропаял - питание появилось
Вылезла другая хрень - клацает реле которое перемыкает PTC - RY-PWR
Сначала включается ,а через секунду начинает клацать
Проверил (тестером) - транзисторы инвертора , на пробой - вроде норма - проверял U-V-W относительно P-N
звонятся только диоды
IGBT - проверял
Нагрузки (компрессора ) нет - все на столе лежит (внешний блок)
Питание 5 и 15 вольт - не скачет
Куда копать ?
Можно ли нагрузить инвертор на 3 лампочки к примеру по 100вт - для проверки ?
Вот еще - на схеме есть CT - это токовая петля на защиту ?
Есть подстройка тока защиты - видимо, так как от токового транса идет на мостик потом на резистор
и далее на платку контроллера

vigor53

  • Пользователь
  • **
  • Сообщений: 62
« Ответ #5: 09 Сентябрь 2017, 13:48:29 »
Смотрим дальше: реле RY-C  включается потом (кажется) - отпускает
соответственно на конденсаторе который идет с мостика DB102 ничего нет (точнее есть около 75в ) - но это видимо
на момент заряда...
Реле RY-PWR -продолжает клацать !
После выдергивания из розетки - клацает до разряда емкостей
Блин ! Под этим гелем проследить дорожки проблема  >:(
----
Радикально ! Снял + с модуля инвертора ---- без изменений  ???
Снял провод с реле  RY-C    ---  хрен ! Все равно - клацает
Я В СТУПОРЕ ....

vigor53

  • Пользователь
  • **
  • Сообщений: 62
« Ответ #6: 09 Сентябрь 2017, 16:02:35 »
Продолжаем исследования;
Осциллограф на выходе измерителя тока ничего не показывает - даже на пределе 0,2в
То есть типа с петли ничего нет
А на выходе модуля контроллера ( таки нашел дорожки) - импульсы прямоугольник идут на обмотку реле  PWR  :-\
Добратся до схемы модуля нет возможности - дохрена концов пропаянно
Попробую закоротить выход измерителя или отрезать дорожку обмотки транса

vigor53

  • Пользователь
  • **
  • Сообщений: 62
« Ответ #7: 09 Сентябрь 2017, 16:58:39 »
Закоротил выход измерителя - БЕЗ ИЗМЕНЕНИЙ
Что может быть в модуле контроллера ???
И главное не видно деталей на модуле - стоит очень не удобно
---
Возможно стоит 2003 ULN - но не видно залито лаком и не подберешся щупами - блин !
Справа - внизу
---
Изловчился и подобрался - да, 2003
15 выход идет на реле и там напряжение прыгает
Соответственно 2 вывод - вход , и на нем тоже прыгает .....
Микруха не греется ..
Если проблема с микросхемой - может прыгать на входе ??

vigor53

  • Пользователь
  • **
  • Сообщений: 62
« Ответ #8: 09 Сентябрь 2017, 19:37:10 »
ВСЕ !!!!
Я выдохся
Поднял 2 ногу на драйвере -  подал 5в через 5к - реле срабатывает и сразу отпускает
Значит - драйвер ? Менять проблематично  :-\

SERVICEMAN

  • Старожил
  • ****
  • Сообщений: 292
« Ответ #9: 09 Сентябрь 2017, 22:15:40 »
...  внешний блок ( не включается )
По причине отсутствия +5, +15V.
Дефект устранен пропайкой выводов ИИП.
Верно?

Не могут 2 фатальных дефекта сосуществовать в одном кондиционере.
Cледующий этап - проверка в составе кондиционера.

vigor53

  • Пользователь
  • **
  • Сообщений: 62
« Ответ #10: 10 Сентябрь 2017, 11:15:05 »
Как оказалось - могут , такая себе накладочка

SERVICEMAN

  • Старожил
  • ****
  • Сообщений: 292
« Ответ #11: 10 Сентябрь 2017, 11:37:16 »
Как оказалось - могут , такая себе накладочка
Значит,  добавился дефект при демонтаже или ремонте,
см. сопли припоя или отвалилось чего.

vigor53

  • Пользователь
  • **
  • Сообщений: 62
« Ответ #12: 10 Сентябрь 2017, 13:34:02 »
Да все уже просмотрел
Сейчас проверю остальные 6 драйверов на ULN - вчера уже не было здоровья  :)
Если остальные  в работе - попробую поставить вместо одного транзистор  - хотя ХЗ
----
 Нет не получилось
Умудрился все таки поднять МС - блин эти .... используют только 3 драйвера !!!
Причем входы 4,5,6,7, - сунули на (-)  под микросхемой - потому и не смог проверить остальные
Лучше бы поставили 3 транзистора - в ремонте проще
Завтра в магазин - и посмотрим...

Viktor 555

  • Новичок
  • *
  • Сообщений: 15
« Ответ #13: 10 Сентябрь 2017, 14:40:23 »
при закороченных контактах реле и отключенной нагрузке, сколько вольт в итоге на конденсаторах перед инвертором ?    ( должно быть 285 -  315 в )

vigor53

  • Пользователь
  • **
  • Сообщений: 62
« Ответ #14: 10 Сентябрь 2017, 14:48:26 »
Напряжение в норме - 310в

Ремонт кондиционеров