Hitachi RAS-14LH1 нет управления с ПДУ RAR-3U1.

Автор Тема: Hitachi RAS-14LH1 нет управления с ПДУ RAR-3U1.  (Прочитано 479 раз)

0 Пользователей и 1 Гость просматривают эту тему.

SERVICEMAN

  • Ветеран
  • *****
  • Сообщений: 899
« Topic Start: 30 Май 2021, 18:42:04 »
Hitachi RAS-14LH1 в эксплуатации более 5 лет, работал нормально.
С кнопки на панели управления кондиционер включается, выключается нормально, но нет возможности изменить режим работы и уставку.
Аварийные сигналы отсутствуют.

Дефект - не работает управление с  ПДУ RAR-3U1.

0 -- В темноте, без солнца и света тоже нет управления с ПДУ.
1 -- Пульт RAR-3U1 исправен - другим кондиционером, другой модели, в другой комнате, он управляет нормально.
2 - Другой пульт, другой модификации от второго кондиционера, этим кондиционером тоже не управляет.
3 -- Батарейки заменены на новые, исправные, проверено.
После замены батареек и нажатия на ПДУ кнопки RESET, дефект сохранился.
4-- Переключение переключателя на плате кондиционера дефект не устранило.

Диагностика в стационаре:
Питание +5V от внешнего источника питания.
5 -- Импульсы от фотоприемника доходят до процессора.
Нет реакции процессора на команды ПДУ.
C другим фотоприемником - то же самое.
Заключение - неисправен процессор.
Требуется замена платы управления.

6 - С новой платой управления RZEA8D40 и новым фотоприемником
тоже нет управления с ПДУ.
7 - С новой платой управления RZEA8D40 и старым фотоприемником
тоже нет управления с ПДУ.

Что делать?

Ремонт кондиционеров

SERVICEMAN

  • Ветеран
  • *****
  • Сообщений: 899
« Ответ #1: 30 Май 2021, 21:17:02 »
аналогичный случай.
сплит система hitachi ras-14lh1
"...первый раз на сплит выехал с дефектом не включается , при диагностики нашел сгоревший предохранитель , ну и как обычно проверив цепь первички (оказалось все в норме ) поставил предохранитель и получилась такая ерунда ,
при включении сплита в розетку на вн.блоке загорается средний светодиод и больше аппарат ни на что не реагирует (ни на пульт ,ни на кнопку) .
при переключении переключателя на силовом модуле в режим сервис
-- запускается крыльчатка ,
-- компрессор и вентилятор нар.блока
при этом светодиод остается гореть ! "

лилек 02.08.2012
-- ошибки на хитачи миганиями показываются, а здесь на глюк похоже.
попробуйте отключить ненадолго с розетки, иногда помогает.
Вы не прошьете этот модуль.
-- Пусть работает, как есть. На Тошибах постоянно такие глюки происходят после перепадов напряжения. Главное - холодит как-то.
-- Можете попробовать прожечь процессор. Пару раз помогало.

GANROCCC 12.08.2012
-- К сожалению прогрев проца результатов не принес !
Будем менять модуль !!!
https://www.cyberforum.ru/refrigerators/thread2132170.html

Ремонт кондиционеров